<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2 Final//EN">
<HTML>
<HEAD>
<TITLE>Cassini Prepares to Say Goodbye to a True Titan</TITLE>
<META NAME="description" CONTENT="Pasadena CA (JPL) Aug 14, 2017 - 
Mere weeks away from its dramatic, mission-ending plunge into Saturn, NASA's Cassini spacecraft has a hectic schedule, orbiting the planet every week in its Grand Finale. On a few orbits, Saturn's l">

<meta property="og:title" content="Cassini Prepares to Say Goodbye to a True Titan"/>
<meta property="og:url" content="http://www.spacedaily.com/reports/Cassini_Prepares_to_Say_Goodbye_to_a_True_Titan_999.html"/>
<meta property="og:type" content="article"/>
<meta property="og:site_name" content="Saturn Daily"/>
<meta property="og:image" content="http://www.spxdaily.com/images-bg/cassini-flyby-saturn-moon-titan-apr-21-2017-bg.jpg"/>


<META NAME="keywords" CONTENT="saturn news">

<LINK rel="stylesheet" href="http://www.spacedaily.com/portals/stylesheet.css" type="text/css">

<link rel="alternate" type="application/rss+xml" title="Saturn News From SaturnDaily.Com" href="http://www.saturndaily.com/saturndaily.xml">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type='text/javascript'>
  var fusetag = fusetag || {}, googletag = fusetag;
	fusetag.cmd = fusetag.cmd || [];
</script>

<script>
  var pl_industry = ['news'];
  var pl_category = ['space'];
  var pl_pageid = 'spacedaily-homepage';
  var pl_profanity = 'false';
  
  fusetag.cmd.push(function() {
    fusetag.defineSlot('/71161633/SPAC_spacedaily/article_leaderboard_1', [ 728, 90 ], 'pl-fuse-ad-SPAC_spacedaily_article_leaderboard_1')
    .defineSizeMapping(
      fusetag.sizeMapping()
      .addSize([ 0, 0 ], [ [ 728, 90 ] ])
      .build()
    )
    .addService(fusetag.pubads()); // desktop only

    fusetag.defineSlot('/71161633/SPAC_spacedaily/article_vrec_1', [ 300, 600 ], 'pl-fuse-ad-SPAC_spacedaily_article_vrec_1')
    .defineSizeMapping(
      fusetag.sizeMapping()
      .addSize([ 0, 0 ], [ [ 300, 600 ], [ 160, 600 ], [ 300, 250 ] ])
      .build()
    )
    .addService(fusetag.pubads()); //desktop only

    fusetag.defineSlot('/71161633/SPAC_spacedaily/article_vrec_2', [ 300, 600 ], 'pl-fuse-ad-SPAC_spacedaily_article_vrec_2')
    .defineSizeMapping(
      fusetag.sizeMapping()
      .addSize([ 0, 0 ], [ [ 300, 600 ], [ 160, 600 ], [ 300, 250 ] ])
      .build()
    )
    .addService(fusetag.pubads()); //desktop only

    fusetag.defineSlot('/71161633/SPAC_spacedaily/article_skyscraper_1', [ 160, 600 ], 'pl-fuse-ad-SPAC_spacedaily_article_skyscraper_1')
    .defineSizeMapping(
      fusetag.sizeMapping()
      .addSize([ 0, 0 ], [ [ 160, 600 ] ])
      .build()
    )
    .addService(fusetag.pubads()); //desktop only

    fusetag.defineSlot('/71161633/SPAC_spacedaily/article_skyscraper_2', [ 160, 600 ], 'pl-fuse-ad-SPAC_spacedaily_article_skyscraper_2')
    .defineSizeMapping(
      fusetag.sizeMapping()
      .addSize([ 0, 0 ], [ [ 160, 600 ] ])
      .build()
    )
    .addService(fusetag.pubads()); //desktop only

    fusetag.defineSlot('/71161633/SPAC_spacedaily/article_skyscraper_incontent', [ 160, 600 ], 'pl-fuse-ad-SPAC_spacedaily_article_skyscraper_incontent')
    .defineSizeMapping(
      fusetag.sizeMapping()
      .addSize([ 0, 0 ], [ [ 160, 600 ] ])
      .build()
    )
    .addService(fusetag.pubads()); // desktop only

    var adomik_pagetarget = Math.ceil(Math.random()*100);
    fusetag.pubads().setTargeting('publift_mv_testing', adomik_pagetarget>10?'optimized':((adomik_pagetarget%10)==0?'benchmark':'exploration'+(adomik_pagetarget%10)));
    fusetag.pubads().setTargeting('industry', pl_industry);
    fusetag.pubads().setTargeting('category', pl_category);
    fusetag.pubads().setTargeting('profanity', pl_profanity);
    fusetag.pubads().setTargeting('pageid', pl_pageid);
    fusetag.pubads().enableSingleRequest();
    fusetag.pubads().collapseEmptyDivs();
    fusetag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61217-1', 'saturndaily.com');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3127445/SMN-AP-160-A', [160, 600], 'div-gpt-ad-1401671557405-0').addService(googletag.pubads());
googletag.defineSlot('/3127445/SMN-AP-300-A', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-1401671557405-1').addService(googletag.pubads());
googletag.defineSlot('/3127445/SMN-AP-300-B', [[300, 600], [300, 250]], 'div-gpt-ad-1401671557405-2').addService(googletag.pubads());
googletag.defineSlot('/3127445/SMN-AP-728-A', [728, 90], 'div-gpt-ad-1401671557405-3').addService(googletag.pubads());
googletag.pubads().setTargeting("site", "saturndaily");
googletag.pubads().setTargeting("page", "article_page");
googletag.enableServices();
});
</script>

</HEAD>

<BODY text="#000000" link="#0000FF" vlink="#000000" alink="#000000" bgcolor="#FFFFFF">

<center><table align="center" bgcolor="#DDDDDD" width=1130 cellspacing=0 cellpadding=4 border=0><tr>
<td align="center" width=1130>
<br>
<form action="//spacedaily.us9.list-manage.com/subscribe/post?u=fcb55279e917892ad9b7e124d&amp;id=6eae6bb10b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<font color="#000000" face="Arial">Subscribe free to our newsletters via your </font><label style="color:black;font-family:arial" for="mce-EMAIL">Email Address</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">

<input type="checkbox" checked="checked" value="1" name="group[13773][1]" id="mce-group[13773]-13773-0"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-0"> SPACE DAILY </label>

<input type="checkbox" value="256" name="group[13773][256]" id="mce-group[13773]-13773-1"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-1"> SPACE WAR </label>

<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe">

<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input type="text" name="b_fcb55279e917892ad9b7e124d_6eae6bb10b" tabindex="-1" value=""></div></form></td></tr></table></center>

<!-- BODY TAG -->

<center><img src="../images/white.gif" border=0 width=1130 height=1 hspace=0 vspace=2></center>

<table cellpadding=0 cellspacing=0 width=1130 border=0 align="center" valign="top"><tr>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.spacedaily.com"><img src="http://www.saturndaily.com/images/spacedaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.spacewar.com"><img src="http://www.saturndaily.com/images/spacewar-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.terradaily.com"><img src="http://www.saturndaily.com/images/terradaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.marsdaily.com"><img src="http://www.saturndaily.com/images/marsdaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.skynightly.com"><img src="http://www.saturndaily.com/images/skynightly-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.spacemart.com"><img src="http://www.saturndaily.com/images/spacemart-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.gpsdaily.com"><img src="http://www.saturndaily.com/images/gpsdaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.space-travel.com"><img src="http://www.saturndaily.com/images/space-travel-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.jpn.co.jp"><img src="http://www.jpn.co.jp/images/japan-news-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
</tr></table>

<center><img src="../images/white.gif" border=0 width=1130 height=1 hspace=0 vspace=2></center>
<center><img src="../images/white.gif" border=0 width=728 height=1 hspace=0 vspace=2></center>

<center>
<!-- /71161633/SPAC_spacedaily/article_leaderboard_1 -->
<div id='pl-fuse-ad-SPAC_spacedaily_article_leaderboard_1'>
  <script>
    fusetag.cmd.push(function() { fusetag.display('pl-fuse-ad-SPAC_spacedaily_article_leaderboard_1'); });
  </script>
  <!-- BEGIN 758356 - PubLift - Spacedaily - AU - Adblocking - 728x90 -->
  <script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js" async="true"></script>
  <div id="crt-2278aa23" style="width:728px;height:90px;"></div>
  <script type="text/javascript">
  var Criteo = Criteo || {};
  Criteo.events = Criteo.events || [];
  Criteo.events.push(function() {
      Criteo.DisplayAcceptableAdIfAdblocked({
          "zoneid": 758356,
          "containerid": "crt-2278aa23",
          "overrideZoneFloor": false
      });
  });
  </script>
  <!-- END TAG -->
</div>
</center>
<center><img src="../images/white.gif" border=0 width=1130 height=1 hspace=0 vspace=2></center>

<center><table cellspacing=0 cellpadding=0 border=0 bgcolor="#FFFFFF" width=1130><tr>
<td align="center" height=21 width=338 valign="bottom"><span class="BL"><font color="#000000">&nbsp;</font></span></td>
<td align="center" height=21 width=454><a href="http://www.saturndaily.com/"><img src="http://www.saturndaily.com/images/saturndaily-454.jpg" width=454 height=90 border=0 hspace=0 vspace=0 alt="Saturn News"></a></td>
<td align="center" height=21 width=338 valign="bottom"><span class="BL"><font color="#000000">&nbsp;</font></span></td>
</tr></table></center>

<center><img src="../images/black.jpg" border=0 width=1130 height=1 hspace=0 vspace=5></center>

<center>
<table cellspacing=0 cellpadding=0 border=0 bgcolor="#FFFFFF" width=1130><tr>

<td width=160 align="right" valign="top">

<!--TRIBAL 160s-->

<!-- /71161633/SPAC_spacedaily/article_skyscraper_1 -->
<div id='pl-fuse-ad-SPAC_spacedaily_article_skyscraper_1'>
  <script>
    fusetag.cmd.push(function() { fusetag.display('pl-fuse-ad-SPAC_spacedaily_article_skyscraper_1'); });
  </script>
</div>

<br clear="all">
<br clear="all">
<!--ADSENSE 160s-->

<!-- /71161633/SPAC_spacedaily/article_skyscraper_2 -->
<div id='pl-fuse-ad-SPAC_spacedaily_article_skyscraper_2'>
  <script>
    fusetag.cmd.push(function() { fusetag.display('pl-fuse-ad-SPAC_spacedaily_article_skyscraper_2'); });
  </script>
</div>

<br clear="all">
<br clear="all">

<center><table align="center" bgcolor="#DDDDDD" width=160 cellspacing=0 cellpadding=0 border=0><tr>
<td align="center" width=160>
<form action="//spacedaily.us9.list-manage.com/subscribe/post?u=fcb55279e917892ad9b7e124d&amp;id=6eae6bb10b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<font color="#000000" face="Arial">Subscribe free to our newsletters via your </font><br><label style="color:red;font-family:arial" for="mce-EMAIL">Email Address</label><input type="email" size="16" value="" name="EMAIL" class="required email" id="mce-EMAIL"><br><br>
<table cellspacing=0 cellpadding=0 border=0 width=160><tr><td align="left" valign="top" width=160>
<input type="checkbox" checked="checked" value="1" name="group[13773][1]" id="mce-group[13773]-13773-0"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-0">SPACE DAILY</label><br>
<input type="checkbox" value="256" name="group[13773][256]" id="mce-group[13773]-13773-1"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-1">SPACE WAR</label><br>
<input type="checkbox" value="2" name="group[13773][2]" id="mce-group[13773]-13773-2"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-2">TERRA DAILY</label><br>
<input type="checkbox" value="4" name="group[13773][4]" id="mce-group[13773]-13773-3"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-3">ENERGY NEWS</label><br>
<input type="checkbox" value="512" name="group[13773][512]" id="mce-group[13773]-13773-5"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-5">MARS DAILY</label><br>
<input type="checkbox" value="128" name="group[13773][128]" id="mce-group[13773]-13773-11"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-11">GPS DAILY</label><br>
<input type="checkbox" value="4096" name="group[13773][4096]" id="mce-group[13773]-13773-9"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-9">SEED DAILY</label><br>
<input type="checkbox" value="32" name="group[13773][32]" id="mce-group[13773]-13773-8"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-8">WIND DAILY</label><br>
<input type="checkbox" value="8192" name="group[13773][8192]" id="mce-group[13773]-13773-12"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-12">DISASTER NEWS</label><br>
<input type="checkbox" value="16" name="group[13773][16]" id="mce-group[13773]-13773-4"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-4">SOLAR ENERGY</label><br>
<input type="checkbox" value="64" name="group[13773][64]" id="mce-group[13773]-13773-13"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-13">MEDICAL NEWS</label><br>
<input type="checkbox" value="8" name="group[13773][8]" id="mce-group[13773]-13773-6"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-6">NUCLEAR NEWS</label><br>
<input type="checkbox" value="1024" name="group[13773][1024]" id="mce-group[13773]-13773-7"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-7">OIL & GAS NEWS</label><br>
<input type="checkbox" value="2048" name="group[13773][2048]" id="mce-group[13773]-13773-10"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-10">BIO FUEL DAILY</label>
<input type="checkbox" value="16384" name="group[13773][16384]" id="mce-group[13773]-13773-11"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-11">JAPAN NEWS</label>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe">
<br><br>
</td></tr></table>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input type="text" name="b_fcb55279e917892ad9b7e124d_6eae6bb10b" tabindex="-1" value=""></div></form></td></tr></table></center>

<br clear="all">
<br clear="all">

<br>

</td>

<td width=20 align="left" valign="top"><img src="../images/white.gif" border=0 width=20 height=2 hspace=0 vspace=0></td>

<td width=630 align="left" valign="top">

<script type="text/javascript"><!--
google_ad_client = "pub-4298545354336832";
/* SpaceDaily Links RON 468 */
google_ad_slot = "1980572030";
google_ad_width = 515;
google_ad_height = 20;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<center><img src="../images/white.gif" border=0 width=630 height=2 hspace=0 vspace2></center>


<div class="BT"><a href="http://www.saturndaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/saturndaily-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SATURN DAILY"></a></div>
<span class="BHL">Cassini Prepares to Say Goodbye to a True Titan<br /></span>
<span class="BBL">by Staff Writers<br /></span>
<span class="BDL">Pasadena CA (JPL) Aug 14, 2017<br /></span>
<table cellspacing=0 cellpadding=3 border=0 width=300 align="right"><tr><td><br><img src="http://www.spxdaily.com/images-lg/cassini-flyby-saturn-moon-titan-apr-21-2017-lg.jpg" width=300 height=250 hspace=0 vspace=2 border=0 align="right"><br clear="all"><span class="BL">As Cassini zoomed past on its last close brush with Titan, headed toward its Grand Finale, the radar imaged a long swath of the surface that included terrain seen on the very first Titan flyby in 2004. "It's pretty remarkable that we ended up close to where we started," said Wall. "The difference is how richly our understanding has grown, and how the questions we're asking about Titan have evolved."</span>

</td></tr></table>
<div class="BTX KonaBody">

<p>


Mere weeks away from its dramatic, mission-ending plunge into Saturn, NASA's Cassini spacecraft has a hectic schedule, orbiting the planet every week in its Grand Finale. On a few orbits, Saturn's largest moon, Titan, has been near enough to tweak Cassini's orbit, causing the spacecraft to approach Saturn a bit closer or a bit farther away. A couple of those distant passes even pushed Cassini into the inner fringes of Saturn's rings.<p>

Titan will be waiting once again when the road runs out in September. A last, distant encounter with the moon on Sept. 11 will usher Cassini to its fate, with the spacecraft sending back precious science data until it loses contact with Earth.<p>

But this gravitational pushing and shoving isn't a new behavior for Titan. It's been doing that all along, by design.
The True Engine of the Mission<p>

Repeated flybys of Titan were envisioned, from the mission's beginning, as a way to explore the mysterious planet-size moon and to fling Cassini toward its adventures in the Saturn system. Scientists had been eager for a return to Titan since NASA's Voyager 1 spacecraft flew past in 1980 and was unable to see through the dense, golden haze that shrouds its surface.<p>

Titan is just a bit larger than the planet Mercury. Given its size, the moon has significant gravity, which is used for bending Cassini's course as it orbits Saturn. A single close flyby of Titan could provide more of a change in velocity than the entire 90-minute engine burn the spacecraft needed to slow down and be captured by Saturn's gravity upon its arrival in 2004.<p>

The mission's tour designers - engineers tasked with plotting the spacecraft's course, years in advance - used Titan as their linchpin. Frequent passes by the moon provided the equivalent of huge amounts of rocket propellant. Using Titan, Cassini's orbit could be stretched out, farther from Saturn - for example, to send the spacecraft toward the distant moon Iapetus. With this technique, engineers used Titan flybys to change the orientation of Cassini's orbit many times during the mission; for example, lifting the spacecraft out of the plane of the rings to view them from high above, along with high northern and southern latitudes on Saturn and its moons.<p>

<b>What We've Learned<br></b>
Over the course of its 13-year mission at Saturn, Cassini has made 127 close flybys of Titan, with many more-distant observations. Cassini also dropped off the European Space Agency's Huygens probe, which descended through Titan's atmosphere to land on the surface in January 2005.<p>

Successes for Cassini during its mission include the revelation that, as researchers had theorized, there were indeed bodies of open liquid hydrocarbons on Titan's surface. Surprisingly, it turned out Titan's lakes and seas are confined to the poles, with almost all of the liquid being at northern latitudes in the present epoch. Cassini found that most of Titan has no lakes, with vast stretches of linear dunes closer to the equator similar to those in places like Namibia on Earth.<p>

The spacecraft observed giant hydrocarbon clouds hovering over Titan's poles and bright, feathery ones that drifted across the landscape, dropping methane rain that darkened the surface. There were also indications of an ocean of water beneath the moon's icy surface.<p>

Early on, Cassini's picture of Titan was spotty, but every encounter built upon the previous one. Over the course of the entire mission, Cassini's radar investigation imaged approximately 67 percent of Titan's surface, using the spacecraft's large, saucer-shaped antenna to bounce signals off the moon's surface. Views from Cassini's imaging cameras, infrared spectrometer, and radar slowly and methodically added details, building up a more complete, high-resolution picture of Titan.<p>

"Now that we've completed Cassini's investigation of Titan, we have enough detail to really see what Titan is like as a world, globally," said Steve Wall, deputy lead of Cassini's radar team at NASA's Jet Propulsion Laboratory in Pasadena, California.<p>

Scientists now have enough data to understand the distribution of Titan's surface features (like mountains, dunes and seas) and the behavior of its atmosphere over time, and they have been able to begin piecing together how surface liquids might migrate from pole to pole.<p>

Among the things that remain uncertain is exactly how the methane in Titan's atmosphere is being replenished, since it's broken down over time by sunlight. Scientists see some evidence of volcanism, with methane-laden water as the "lava," but a definitive detection remains elusive.<p>

Cassini's long-term observations could still provide clues. Researchers have been watching for summer rain clouds to appear at the north pole, as their models predicted. Cassini observed rain clouds at the south pole in southern summer in 2004. But so far, clouds at high northern latitudes have been sparse.<p>

"The atmosphere seems to have more inertia than most models have assumed. Basically, it takes longer than we thought for the weather to change with the seasons," said Elizabeth Turtle, a Cassini imaging team associate at Johns Hopkins Applied Physics Laboratory, Laurel, Maryland.<p>

The sluggish arrival of northern summer clouds may match better with models that predict a global reservoir of methane, Turtle said. "There isn't a global reservoir at the surface, so if one exists in the subsurface that would be a major revelation about Titan." This points to the value of Cassini's long-term monitoring of Titan's atmosphere, she said, as the monitoring provides data that can be used to test models and ideas.<p>

<b>Results from the Last Close Pass<br></b>
Cassini made its last close flyby of Titan on April 22. That flyby gave the spacecraft the push it needed to leap over Saturn's rings and begin its final series of orbits, which pass between the rings and the planet.<p>

During that flyby, Cassini's radar was in the driver's seat - its observation requirements determining how the spacecraft would be oriented as it passed low over the surface one last time at an altitude of 608 miles (979 kilometers). One of the priorities was to have one last look for the mysterious features the team dubbed "magic islands," which had appeared and then vanished in separate observations taken years apart. On the final pass there were no magic islands to be seen. The radar team is still working to understand what the features might have been, with leading candidates being bubbles or waves.<p>

Most interesting to the radar team was a set of observations that was both the first and last of its kind, in which the instrument was used to sound the depths of several of the small lakes that dot Titan's north polar region. Going forward, the researchers will be working to tease out information from these data about the lakes' composition, in terms of methane versus ethane.<p>

As Cassini zoomed past on its last close brush with Titan, headed toward its Grand Finale, the radar imaged a long swath of the surface that included terrain seen on the very first Titan flyby in 2004. "It's pretty remarkable that we ended up close to where we started," said Wall. "The difference is how richly our understanding has grown, and how the questions we're asking about Titan have evolved."<p>


<!--FACEBOOK-->

<table width=630><tr><td valign="top" width=400 align="left">
<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=194748843878882&xfbml=1"></script><fb:like href="http://www.spacedaily.com/reports/Cassini_Prepares_to_Say_Goodbye_to_a_True_Titan_999.html" send="true" width="400" show_faces="false" action="recommend" font="tahoma"></fb:like>
</td>

<td valign="top" width=230 align="right">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></td></tr></table>


<div class="BT"><a href="http://www.saturndaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/saturndaily-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SATURN DAILY"></a></div>
<a href="http://www.spacedaily.com/reports/Saturn_surprises_as_Cassini_continues_its_Grand_Finale_999.html" class=fullstory><img src="http://www.spxdaily.com/images-sm/cassini-above-saturn-northern-hemisphere-sm.jpg" border=0 width=100 height=80 hspace=5 vspace=2 align=right></a>
<span class="BHB"><a href="http://www.spacedaily.com/reports/Saturn_surprises_as_Cassini_continues_its_Grand_Finale_999.html" class=fullstory>Saturn surprises as Cassini continues its Grand Finale</a><br /></span>
<span class="BDL">Pasadena CA (JPL) Jul 25, 2017<br /></span>
<span class="BNTX">
As NASA's Cassini spacecraft makes its unprecedented series of weekly dives between Saturn and its rings, scientists are finding - so far - that the planet's magnetic field has no discernible tilt. This surprising observation, which means the true length of Saturn's day is still unknown, is just one of several early insights from the final phase of Cassini's mission, known as the Grand Finale.  ... <a href="http://www.spacedaily.com/reports/Saturn_surprises_as_Cassini_continues_its_Grand_Finale_999.html" class=fullstory>read more</a><br clear="all"></span>
<br />





<!--RELATED LINKS-->

<span class="BL"><b>Related Links</b><br /></span>

<span class="NL"><a href="https://saturn.jpl.nasa.gov/grandfinale" class="highlight">Cassini's Grand Finale</a><br></span>
<span class="NL"><a href="http://www.saturndaily.com" class="highlight">Explore The Ring World of Saturn and her moons</a><br></span><span class="NL"><a href="http://www.spacedaily.com/Jovian_Dreams.html" class="highlight">Jupiter and its Moons</a><br></span><span class="NL"><a href="http://www.spacedaily.com/outerplanets.html" class="highlight">The million outer planets of a star called Sol</a><br></span><span class="NL"><a href="http://www.spacedaily.com/Mecury_Rising.html" class="highlight">News Flash at Mercury</a><br></span>

<br />

<!--DONATE-->

<table width=630 bgcolor="#EAEAEA" cellpadding=20>
<tr>
<td colspan=3 width=630>
<font face="Arial" size="-1">
<b>Thanks for being here;<br></b>

We need your help. The SpaceDaily news network continues to grow but revenues have never been harder to maintain.<br><br>

With the rise of Ad Blockers, and Facebook - our traditional revenue sources via quality network advertising continues to decline. And unlike so many other news sites, we don't have a paywall - with those annoying usernames and passwords.<br><br>

Our news coverage takes time and effort to publish 365 days a year.<br><br>

If you find our news sites informative and useful then please consider becoming a regular supporter or for now make a one off contribution.<br><br>

</font></td></tr>
<tr>

<td align="center" width=310>
<font face="Arial" size="-1">
<b>SpaceDaily Contributor
<br>
$5 Billed Once<br><br></b>

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="5U8MMK87GJ796">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1"><br></form>
<b>credit card or paypal<br></b>
</font></td>


<td align="10"><img src="http://www.spacedaily.com/images/white.jpg" border=0 width=10 height=1></td>

<td align="center" width=310>
<font face="Arial" size="-1">
<b>SpaceDaily Monthly Supporter<br>
$5 Billed Monthly<br><br></b>

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="Q4BWZXBNFRRWG">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1"><br></form>
<b>paypal only<br></b>
</font></td>

</tr>
</table>

<br clear="all">


</div>

<center><img src="../images/black.jpg" border=0 width=630 height=1 hspace=0 vspace=5></center>

<!--DOMAIN.ARTICLE_BODY_FOOTER_A-->

<!--COMMENTS / RELATED ETC HERE-->


<center><table cellspacing=0 cellpadding=0 border=0 align="center" valign="top" width=630><tr>

<td align="right" valign="top" width=460>

<!--<center><img src="../images/black.jpg" border=0 width=460 height=1 hspace=0 vspace=5></center>-->

<center><span class="BDL"><b>Comment using your Disqus, Facebook, Google or Twitter login.</b><br/ ><br/ ></span></center>

<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
/*
var disqus_config = function () {

this.page.url = http://www.saturndaily.com/reports/Cassini_Prepares_to_Say_Goodbye_to_a_True_Titan_999.html;
this.page.identifier = 80331809;
this.page.title = Cassini Prepares to Say Goodbye to a True Titan;
};
*/
(function() { 
var d = document, s = d.createElement("script");
s.src = "//spacedaily.disqus.com/embed.js";
s.setAttribute("data-timestamp", +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</td>

<td align="center" valign="top" width=10></td>

<td align="left" valign="top" width=160>

<center>
<!-- /71161633/SPAC_spacedaily/article_skyscraper_incontent -->
<div id='pl-fuse-ad-SPAC_spacedaily_article_skyscraper_incontent'>
  <script>
    fusetag.cmd.push(function() { fusetag.display('pl-fuse-ad-SPAC_spacedaily_article_skyscraper_incontent'); });
  </script>
</div></center>

</td>

</tr></table></center>

<center><img src="../images/white.gif" border=0 width=630 height=1 hspace=0 vspace=5></center>


<table align="left" width=630><tr>
<td width=630 align="left" valign="top">

<span class="BDL"><b>Share this article via these popular social media networks</b><br /></span>

<center><img src="../images/white.gif" border=0 width=630 height=1 hspace=0 vspace=5></center>

<!-- SOCIAL SHARE -->

<table align="left" width=630><tr>
	<td width=157><span class="BDL"><a href="http://del.icio.us/post?url=http://www.spacedaily.com/reports/Cassini_Prepares_to_Say_Goodbye_to_a_True_Titan_999.html&title=Cassini Prepares to Say Goodbye to a True Titan" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/delicious.png" border=0 alt="del.icio.us" height="16px" width="16px"/>del.icio.us</a></span></td>
	<td width=157><span class="BDL"><a href="http://digg.com/submit?phase=2&url=http://www.spacedaily.com/reports/Cassini_Prepares_to_Say_Goodbye_to_a_True_Titan_999.html
&title=Cassini Prepares to Say Goodbye to a True Titan" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/digg.png"  border=0 alt="Digg" height="16px" width="16px"/>Digg</a></span></td>
	<td width=157><span class="BDL"><a href="http://reddit.com/submit?url=http://www.spacedaily.com/reports/Cassini_Prepares_to_Say_Goodbye_to_a_True_Titan_999.html&title=Cassini Prepares to Say Goodbye to a True Titan" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/reddit.png"  border=0 alt="Reddit" height="16px" width="16px"/>Reddit</a></span></td>
	<td width=157><span class="BDL"><a href="http://www.google.com/bookmarks/mark?op=add&bkmk=http://www.spacedaily.com/reports/Cassini_Prepares_to_Say_Goodbye_to_a_True_Titan_999.html&title=Cassini Prepares to Say Goodbye to a True Titan" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/google.png"  border=0 alt="Google" width="16px" height="16px"/>Google</a></span></td>
</tr></table>
<br clear="all">

<center><img src="../images/black.jpg" border=0 width=630 height=1 hspace=0 vspace=5></center>



<center>
<table cellspacing=0 cellpadding=0 border=0 align="center" valign="top" width=630><tr>
<td width=310 valign="top" align="left">

<div class="BT"><a href="http://www.marsdaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/marsdaily-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SATURN DAILY"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.marsdaily.com/reports/China_to_build_first_Mars_simulation_base_999.html" class="fullstory">
China to build first Mars simulation base<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.marsdaily.com/reports/Five_Years_Ago_and_154_Million_Miles_Away_Touchdown!_999.html" class="fullstory">
Five Years Ago and 154 Million Miles Away: Touchdown!<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.marsdaily.com/reports/For_Moratorium_on_Sending_Commands_to_Mars_Blame_the_Sun_999.html" class="fullstory">
For Moratorium on Sending Commands to Mars, Blame the Sun<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.marsdaily.com/reports/Tributes_to_wetter_times_on_Mars_999.html" class="fullstory">
Tributes to wetter times on Mars<br /><br /></a>

<div class="BT"><a href="http://www.moondaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/moondaily-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SATURN DAILY"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.moondaily.com/reports/Astronauts_to_bring_asteroid_back_into_lunar_orbit_999.html" class="fullstory">
Astronauts to bring asteroid back into lunar orbit<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.moondaily.com/reports/NASA_studies_tethered_CubeSat_mission_to_study_Lunar_swirls_999.html" class="fullstory">
NASA studies tethered CubeSat mission to study Lunar swirls<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.moondaily.com/reports/Florida_startup_boldly_sets_sights_on_moon_999.html" class="fullstory">
Florida startup boldly sets sights on moon<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.moondaily.com/reports/Moon_could_be_wetter_than_thought_say_scientists_999.html" class="fullstory">
Moon could be wetter than thought, say scientists<br /><br /></a>

<div class="BT"><a href="http://www.saturndaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/saturndaily-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SATURN DAILY"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.saturndaily.com/reports/NASA_finds_moon_of_Saturn_has_chemical_that_could_form_membranes_999.html" class="fullstory">
NASA finds moon of Saturn has chemical that could form 'membranes'<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.saturndaily.com/reports/ALMA_confirms_complex_chemistry_in_Titans_atmosphere_999.html" class="fullstory">
ALMA confirms complex chemistry in Titan's atmosphere<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.saturndaily.com/reports/Saturn_surprises_as_Cassini_continues_its_Grand_Finale_999.html" class="fullstory">
Saturn surprises as Cassini continues its Grand Finale<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.saturndaily.com/reports/Titans_calm_lakes_offer_space_probes_a_smooth_landing_999.html" class="fullstory">
Titan's calm lakes offer space probes a smooth landing<br /><br /></a>

<div class="BT"><a href="http://www.spacedaily.com/dragonspace.html" class="basket"><img src="http://www.spxdaily.com/images/dragon-space-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SATURN DAILY"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/China_develops_sea_launches_to_boost_space_commerce_999.html" class="fullstory">
China develops sea launches to boost space commerce<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Chinese_satellite_Zhongxing_9A_enters_preset_orbit_999.html" class="fullstory">
Chinese satellite Zhongxing-9A enters preset orbit<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Chinese_Space_Program_From_Setback_to_Manned_Flights_to_the_Moon_999.html" class="fullstory">
Chinese Space Program: From Setback, to Manned Flights, to the Moon<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Chinese_Rocket_Fizzles_Out_Puts_Other_Launches_on_Hold_999.html" class="fullstory">
Chinese Rocket Fizzles Out, Puts Other Launches on Hold<br /><br /></a>

</td>
<td width=10 align="left" valign="top"><img src="../images/white.gif" border=0 width=10 height=5 hspace=0 vspace=0></td>

<td width=310 valign="top" align="left">


<div class="BT"><a href="http://www.spacedaily.com/outerplanets.html" class="basket"><img src="http://www.spxdaily.com/images/outerplanets-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SATURN DAILY"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Twilight_observations_reveal_huge_storm_on_Neptune_999.html" class="fullstory">
Twilight observations reveal huge storm on Neptune<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Scientists_predict_chemicals_hiding_beneath_Neptunes_icy_surface_999.html" class="fullstory">
Scientists predict chemicals hiding beneath Neptune's icy surface<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Jovian_storm_looms_large_in_the_Jupiters_High_North_999.html" class="fullstory">
Jovian storm looms large in the Jupiter's High North<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/New_Horizons_Video_Soars_over_Plutos_Majestic_Mountains_and_Icy_Plains_999.html" class="fullstory">
New Horizons Video Soars over Pluto's Majestic Mountains and Icy Plains<br /><br /></a>

<div class="BT"><a href="http://www.spacedaily.com/Exo_Worlds.html" class="basket"><img src="http://www.spxdaily.com/images/extra-solar-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SATURN DAILY"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/NASA_hiring_a_planetary_protection_officer_to_guard_against_alien_invaders_999.html" class="fullstory">
NASA hiring a planetary protection officer to guard against alien invaders<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Scientists_find_four_Earth-like_exoplanets_orbiting_closest_sun-like_star_999.html" class="fullstory">
Scientists find four Earth-like exoplanets orbiting closest sun-like star<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/TRAPPIST-1_twice_as_old_as_our_solar_system_999.html" class="fullstory">
TRAPPIST-1 twice as old as our solar system<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/A_New_Search_for_Extrasolar_Planets_from_the_Arecibo_Observatory_999.html" class="fullstory">
A New Search for Extrasolar Planets from the Arecibo Observatory<br /><br /></a>

<div class="BT"><a href="http://www.spacedaily.com/Exo_Life.html" class="basket"><img src="http://www.spxdaily.com/images/exo-life-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SATURN DAILY"></a></div>
<div class="BT"><a href="http://www.spacedaily.com/earthobservation.html" class="basket"><img src="http://www.spxdaily.com/images/earth-observation-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SATURN DAILY"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Upper_Atmospheric_Mission_SPORTs_an_Aerospace_Sensor_999.html" class="fullstory">
Upper Atmospheric Mission SPORTs an Aerospace Sensor<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Lockheed_Martin_Will_Build_New_Space_Instrument_Focused_on_Vegetation_Health_and_Carbon_Monitoring_999.html" class="fullstory">
Lockheed Martin Will Build New Space Instrument Focused on Vegetation Health and Carbon Monitoring<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Nickel_key_to_Earths_magnetic_field_research_shows_999.html" class="fullstory">
Nickel key to Earth's magnetic field, research shows<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/NOAAs_GOES_S_and_GOES_T_satellites_coming_together_999.html" class="fullstory">
NOAA's GOES-S and GOES-T satellites coming together<br /><br /></a>

</td></tr></table>
</center>




</td></tr></table>

<!--START END PACKAGE CODE-->

<br clear="all">
<br clear="all">


<br/>
<center><table width=630 cellspacing=2 cellpadding=2 border=0>
<tr><td align="center" width=100 bgcolor="#FFFFFF"><a href="http://www.spacedaily.com/Memory_Foam_Mattress_Review.html"><img src="http://www.spacedaily.com/images/memory-foam-mattress-handimprint-sm.jpg" width=80 height=56 border=1><div class="BDL">Memory Foam Mattress Review</div></a></td>
<td align="center" width=530 bgcolor="#FFFFFF">
<div class="BDL">

<center><a href="mailto:advertise@spacedaily.com"><font color="#FF0000">SPACE MEDIA NETWORK PROMOTIONS<br></font></a>
<a href="http://www.spacedaily.com/solar_energy_solutions.html">Solar Energy Solutions</a><br clear="all">
<a href="http://www.spacedaily.com/tempurpedic-mattress-comparison.htm">Tempur-Pedic Mattress Comparison ... </a><br></center></div>

<img src="../images/white.gif" border=0 width=530 height=10 hspace=0 vspace=0>

<span class="BDL"><b>Newsletters :: <a href="http://eepurl.com/8cf_v" class="submenu">SpaceDaily :: SpaceWar :: TerraDaily :: Energy Daily</a></b></span><br>
<span class="BDL"><b>XML Feeds :: <a href="http://www.spacedaily.com/spacedaily.xml" class="submenu">Space News</a> :: <a href="http://www.terradaily.com/terradaily.xml" class="submenu">Earth News</a> :: <a href="http://www.spacewar.com/spacewar.xml" class="submenu">War News</a> :: <a href="http://www.solardaily.com/solardaily.xml" class="submenu">Solar Energy News</a></b></span>
</td></tr></table></center>


<br clear="all">
<br clear="all">

</td>

<td width=20 align="left" valign="top"><img src="../images/white.gif" border=0 width=20 height=2 hspace=0 vspace=0></td>

<td width=300 align="left" valign="top">

<!--DOMAIN.ARTICLE_RIGHT-->
<!--NEW 300x600 AD AND PIX COLUMN-->

<!-- /71161633/SPAC_spacedaily/article_vrec_1 -->
<div id='pl-fuse-ad-SPAC_spacedaily_article_vrec_1'>
  <script>
    fusetag.cmd.push(function() { fusetag.display('pl-fuse-ad-SPAC_spacedaily_article_vrec_1'); });
  </script>
  <!-- BEGIN 758353 - PubLift - Spacedaily - AU - Adblocking - 160x600 -->
  <script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js" async="true"></script>
  <div id="crt-9e7813b4" style="width:160px;height:600px;"></div>
  <script type="text/javascript">
  var Criteo = Criteo || {};
  Criteo.events = Criteo.events || [];
  Criteo.events.push(function() {
      Criteo.DisplayAcceptableAdIfAdblocked({
          "zoneid": 758353,
          "containerid": "crt-9e7813b4",
          "overrideZoneFloor": false
      });
  });
  </script>
  <!-- END TAG -->
</div>

<br clear="all">
<br clear="all">

<!-- SMN-AP-300-B -->
<!-- SMN-AP-300-600-300-250-B -->
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600,160x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/Spacewarcom/ROS/tags.js"></script>

<br clear="all">
<br clear="all">

<!--DOMAIN.ARTICLE_RIGHT END-->

<!--empty-->
</td></tr></table></center>

<center>
<table cellspacing=0 cellpadding=0 border=0 width=1130 align="center"><tr>
<td width=1130 align="left" valign="top">
<span class="BDX">
The content herein, unless otherwise known to be public domain, are Copyright 1995-2017 - Space Media Network. All websites are published in Australia and are solely subject to Australian law and governed by Fair Use principals for news reporting and research purposes. AFP, UPI and IANS news wire stories are copyright Agence France-Presse, United Press International and Indo-Asia News Service. ESA news reports are copyright European Space Agency. All NASA sourced material is public domain. Additional copyrights may apply in whole or part to other bona fide parties. All articles labeled "by Staff Writers" include reports supplied to Space Media Network by industry news wires, PR agencies, corporate press officers and the like. Such articles are individually curated and edited by Space Media Network staff on the basis of the report's information value to our industry and professional readership. Advertising does not imply endorsement, agreement or approval of any opinions, statements or information provided by Space Media Network on any Web page published or hosted by Space Media Network. <a href="http://www.spacedaily.com/privacy.html">Privacy Statement</a>
</td>
</tr></table></center>

<br clear="all">
<br clear="all">

</BODY>
</HTML>

