<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2 Final//EN">
<HTML>
<HEAD>
<TITLE>Experiments Show Titan Lakes May Fizz with Nitrogen</TITLE>
<META NAME="description" CONTENT="Pasadena CA (JPL) Mar 17, 2017 - 
A recent NASA-funded study has shown how the hydrocarbon lakes and seas of Saturn's moon Titan might occasionally erupt with dramatic patches of bubbles. For the study, researchers at NASA's Jet Pro">

<meta property="og:title" content="Experiments Show Titan Lakes May Fizz with Nitrogen"/>
<meta property="og:url" content="http://www.spacedaily.com/reports/Experiments_Show_Titan_Lakes_May_Fizz_with_Nitrogen_999.html"/>
<meta property="og:type" content="article"/>
<meta property="og:site_name" content="Saturn Daily"/>
<meta property="og:image" content="http://www.spxdaily.com/images-bg/cassini-bubble-island-titan-hydrocarbon-seas-bg.jpg"/>


<META NAME="keywords" CONTENT="saturn news">

<LINK rel="stylesheet" href="http://www.spacedaily.com/portals/stylesheet.css" type="text/css">

<link rel="alternate" type="application/rss+xml" title="Saturn News From SaturnDaily.Com" href="http://www.saturndaily.com/saturndaily.xml">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61217-1', 'saturndaily.com');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3127445/SMN-AP-160-A', [160, 600], 'div-gpt-ad-1401671557405-0').addService(googletag.pubads());
googletag.defineSlot('/3127445/SMN-AP-300-A', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-1401671557405-1').addService(googletag.pubads());
googletag.defineSlot('/3127445/SMN-AP-300-B', [[300, 600], [300, 250]], 'div-gpt-ad-1401671557405-2').addService(googletag.pubads());
googletag.defineSlot('/3127445/SMN-AP-728-A', [728, 90], 'div-gpt-ad-1401671557405-3').addService(googletag.pubads());
googletag.pubads().setTargeting("site", "saturndaily");
googletag.pubads().setTargeting("page", "article_page");
googletag.enableServices();
});
</script>

</HEAD>

<BODY text="#000000" link="#0000FF" vlink="#000000" alink="#000000" bgcolor="#FFFFFF">

<center><table align="center" bgcolor="#DDDDDD" width=1130 cellspacing=0 cellpadding=4 border=0><tr>
<td align="center" width=1130>
<br>
<form action="//spacedaily.us9.list-manage.com/subscribe/post?u=fcb55279e917892ad9b7e124d&amp;id=6eae6bb10b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<font color="#000000" face="Arial">Subscribe free to our newsletters via your </font><label style="color:black;font-family:arial" for="mce-EMAIL">Email Address</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">

<input type="checkbox" checked="checked" value="1" name="group[13773][1]" id="mce-group[13773]-13773-0"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-0"> SPACE DAILY </label>

<input type="checkbox" value="256" name="group[13773][256]" id="mce-group[13773]-13773-1"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-1"> SPACE WAR </label>

<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe">

<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input type="text" name="b_fcb55279e917892ad9b7e124d_6eae6bb10b" tabindex="-1" value=""></div></form></td></tr></table></center>

<!-- BODY TAG -->

<center><img src="../images/white.gif" border=0 width=1130 height=1 hspace=0 vspace=2></center>

<table cellpadding=0 cellspacing=0 width=1130 border=0 align="center" valign="top"><tr>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.spacedaily.com"><img src="http://www.saturndaily.com/images/spacedaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.spacewar.com"><img src="http://www.saturndaily.com/images/spacewar-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.terradaily.com"><img src="http://www.saturndaily.com/images/terradaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.marsdaily.com"><img src="http://www.saturndaily.com/images/marsdaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.skynightly.com"><img src="http://www.saturndaily.com/images/skynightly-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.spacemart.com"><img src="http://www.saturndaily.com/images/spacemart-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.gpsdaily.com"><img src="http://www.saturndaily.com/images/gpsdaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.space-travel.com"><img src="http://www.saturndaily.com/images/space-travel-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.jpn.co.jp"><img src="http://www.jpn.co.jp/images/japan-news-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
</tr></table>

<center><img src="../images/white.gif" border=0 width=1130 height=1 hspace=0 vspace=2></center>
<center><img src="../images/white.gif" border=0 width=728 height=1 hspace=0 vspace=2></center>

<center>
<!-- SMN-SD-300 -->
<script type="text/javascript">
    kmn_placement = 'ffebe84c1d17bbe20c95dd8c7c7e60aa';
</script>
<script type="text/javascript" src="//cdn.komoona.com/scripts/kmn_sa.js"></script>
</center>
<center><img src="../images/white.gif" border=0 width=1130 height=1 hspace=0 vspace=2></center>

<center><table cellspacing=0 cellpadding=0 border=0 bgcolor="#FFFFFF" width=1130><tr>
<td align="center" height=21 width=338 valign="bottom"><span class="BL"><font color="#000000">&nbsp;</font></span></td>
<td align="center" height=21 width=454><a href="http://www.saturndaily.com/"><img src="http://www.saturndaily.com/images/saturndaily-454.jpg" width=454 height=90 border=0 hspace=0 vspace=0 alt="Saturn News"></a></td>
<td align="center" height=21 width=338 valign="bottom"><span class="BL"><font color="#000000">&nbsp;</font></span></td>
</tr></table></center>

<center><img src="../images/black.jpg" border=0 width=1130 height=1 hspace=0 vspace=5></center>

<center>
<table cellspacing=0 cellpadding=0 border=0 bgcolor="#FFFFFF" width=1130><tr>

<td width=160 align="right" valign="top">

<!--TRIBAL 160s-->

<center>
<script type="text/javascript">
    google_ad_client = "ca-pub-4298545354336832";
    google_ad_slot = "3431779842";
    google_ad_width = 160;
    google_ad_height = 600;
</script>
<!-- SMN ARCHIVE 160 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</center>

<br clear="all">
<br clear="all">
<!--ADSENSE 160s-->

<script type="text/javascript">
    google_ad_client = "ca-pub-4298545354336832";
    google_ad_slot = "4043624872";
    google_ad_width = 160;
    google_ad_height = 600;
</script>
<!-- SMN 160 Text RON -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<br clear="all">
<br clear="all">

<center><table align="center" bgcolor="#DDDDDD" width=160 cellspacing=0 cellpadding=0 border=0><tr>
<td align="center" width=160>
<form action="//spacedaily.us9.list-manage.com/subscribe/post?u=fcb55279e917892ad9b7e124d&amp;id=6eae6bb10b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<font color="#000000" face="Arial">Subscribe free to our newsletters via your </font><br><label style="color:red;font-family:arial" for="mce-EMAIL">Email Address</label><input type="email" size="16" value="" name="EMAIL" class="required email" id="mce-EMAIL"><br><br>
<table cellspacing=0 cellpadding=0 border=0 width=160><tr><td align="left" valign="top" width=160>
<input type="checkbox" checked="checked" value="1" name="group[13773][1]" id="mce-group[13773]-13773-0"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-0">SPACE DAILY</label><br>
<input type="checkbox" value="256" name="group[13773][256]" id="mce-group[13773]-13773-1"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-1">SPACE WAR</label><br>
<input type="checkbox" value="2" name="group[13773][2]" id="mce-group[13773]-13773-2"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-2">TERRA DAILY</label><br>
<input type="checkbox" value="4" name="group[13773][4]" id="mce-group[13773]-13773-3"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-3">ENERGY NEWS</label><br>
<input type="checkbox" value="512" name="group[13773][512]" id="mce-group[13773]-13773-5"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-5">MARS DAILY</label><br>
<input type="checkbox" value="128" name="group[13773][128]" id="mce-group[13773]-13773-11"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-11">GPS DAILY</label><br>
<input type="checkbox" value="4096" name="group[13773][4096]" id="mce-group[13773]-13773-9"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-9">SEED DAILY</label><br>
<input type="checkbox" value="32" name="group[13773][32]" id="mce-group[13773]-13773-8"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-8">WIND DAILY</label><br>
<input type="checkbox" value="8192" name="group[13773][8192]" id="mce-group[13773]-13773-12"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-12">DISASTER NEWS</label><br>
<input type="checkbox" value="16" name="group[13773][16]" id="mce-group[13773]-13773-4"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-4">SOLAR ENERGY</label><br>
<input type="checkbox" value="64" name="group[13773][64]" id="mce-group[13773]-13773-13"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-13">MEDICAL NEWS</label><br>
<input type="checkbox" value="8" name="group[13773][8]" id="mce-group[13773]-13773-6"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-6">NUCLEAR NEWS</label><br>
<input type="checkbox" value="1024" name="group[13773][1024]" id="mce-group[13773]-13773-7"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-7">OIL & GAS NEWS</label><br>
<input type="checkbox" value="2048" name="group[13773][2048]" id="mce-group[13773]-13773-10"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-10">BIO FUEL DAILY</label>
<input type="checkbox" value="16384" name="group[13773][16384]" id="mce-group[13773]-13773-11"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-11">JAPAN NEWS</label>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe">
<br><br>
</td></tr></table>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input type="text" name="b_fcb55279e917892ad9b7e124d_6eae6bb10b" tabindex="-1" value=""></div></form></td></tr></table></center>

<br clear="all">
<br clear="all">

<br>

</td>

<td width=20 align="left" valign="top"><img src="../images/white.gif" border=0 width=20 height=2 hspace=0 vspace=0></td>

<td width=630 align="left" valign="top">

<script type="text/javascript"><!--
google_ad_client = "pub-4298545354336832";
/* SpaceDaily Links RON 468 */
google_ad_slot = "1980572030";
google_ad_width = 515;
google_ad_height = 20;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<center><img src="../images/white.gif" border=0 width=630 height=2 hspace=0 vspace2></center>


<div class="BT"><a href="http://www.saturndaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/saturndaily-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SATURN DAILY"></a></div>
<span class="BHL">Experiments Show Titan Lakes May Fizz with Nitrogen<br /></span>
<span class="BBL">by Preston Dyches for JPL News<br /></span>
<span class="BDL">Pasadena CA (JPL) Mar 17, 2017<br /></span>
<table cellspacing=0 cellpadding=3 border=0 width=300 align="right"><tr><td><br><img src="http://www.spxdaily.com/images-lg/cassini-bubble-island-titan-hydrocarbon-seas-lg.jpg" width=300 height=250 hspace=0 vspace=2 border=0 align="right"><br clear="all"><span class="BL">Radar images from Cassini showed a strange island-like feature in one of Titan's hydrocarbon seas that appeared to change over time (series of images at left). One possible explanation for this "magic island" is bubbles. Image courtesy NASA/JPL-Caltech/Space Science Institute. For a larger version of this image please go <a href="https://www.nasa.gov/sites/default/files/thumbnails/image/pia20021.jpg">here</a>. Watch a video on the research <a href="https://www.youtube.com/watch?v=HjTrlvbauOw">here</a>.</span>

</td></tr></table>
<div class="BTX KonaBody">

<p>


A recent NASA-funded study has shown how the hydrocarbon lakes and seas of Saturn's moon Titan might occasionally erupt with dramatic patches of bubbles. For the study, researchers at NASA's Jet Propulsion Laboratory in Pasadena, California, simulated the frigid surface conditions on Titan, finding that significant amounts of nitrogen can be dissolved in the extremely cold liquid methane that rains from the skies and collects in rivers, lakes and seas.<p>

They demonstrated that slight changes in temperature, air pressure or composition can cause the nitrogen to rapidly separate out of solution, like the fizz that results when opening a bottle of carbonated soda. NASA's Cassini spacecraft has found that the composition of Titan's lakes and seas varies from place to place, with some reservoirs being richer in ethane than methane.<p>

"Our experiments showed that when methane-rich liquids mix with ethane-rich ones - for example from a heavy rain, or when runoff from a methane river mixes into an ethane-rich lake - the nitrogen is less able to stay in solution," said Michael Malaska of JPL, who led the study.<p>

The result is bubbles. Lots of bubbles.<p>

The release of nitrogen, known as exsolution, can also occur when methane seas warm slightly during the changing seasons on Titan. A fizzy liquid could also cause problems, potentially, for a future robotic probe sent to float on or swim through Titan's seas. Excess heat emanating from a probe might cause bubbles to form around its structures - for example, propellers used for propulsion - making it difficult to steer or keep the probe stable.<p>

<b>Magic Island Mechanism?<br></b>
The notion of nitrogen bubbles creating fizzy patches on Titan's lakes and seas is relevant to one of the more enchanting unsolved mysteries Cassini has investigated during its time exploring Titan: the so-called "magic islands." During several flybys, Cassini's radar has revealed small areas on the seas that appeared and disappeared, and then (in at least one case) reappeared.<p>

Researchers proposed several potential explanations for what could be creating these seemingly island-like features, including the idea of fields of bubbles. The new study provides details about the mechanism that could be forming such bubbles, if they are indeed the culprit.<p>

"Thanks to this work on nitrogen's solubility, we're now confident that bubbles could indeed form in the seas, and in fact may be more abundant than we'd expected," said Jason Hofgartner of JPL, who serves as a co-investigator on Cassini's radar team and was a co-author of the study.<p>

<b>Freezing Fizz and Breathing Lakes<br></b>
In characterizing how nitrogen moves between Titan's liquid reservoirs and its atmosphere, the researchers also coaxed nitrogen out of a simulated ethane-rich solution as the ethane froze to the bottom of their tiny, simulated Titan lake.<p>

Unlike water, which is less dense in its solid form than its liquid form, ethane ice would form on the bottom of Titan's frigid pools. As the ethane crystalizes into ice, there's no room for the dissolved nitrogen gas, and it comes fizzing out.<p>

While the thought of hydrocarbon lakes bubbling with nitrogen on an alien moon is dramatic, Malaska points out that the movement of nitrogen on Titan doesn't just move in one direction. Clearly, it has to get into the methane and ethane before it can get out.<p>

"In effect, it's as though the lakes of Titan breathe nitrogen," Malaska said. "As they cool, they can absorb more of the gas, 'inhaling.' And as they warm, the liquid's capacity is reduced, so they 'exhale.'"<p>

A similar phenomenon occurs on Earth with carbon dioxide absorption by our planet's oceans.<p>

Results of the study were published online in February by the journal Icarus.<p>

<b>inal Titan Flyby Nears<br></b>
Cassini will make its final close flyby of Titan - its 127th targeted encounter - on April 22. During the flyby, Cassini will sweep its radar beam over Titan's northern seas one final time. The radar team designed the upcoming observation so that, if magic island features are present this time, their brightness may be useful for distinguishing between bubbles, waves and floating or suspended solids.<p>

The flyby also will bend the spacecraft's course to begin its final series of 22 plunges through the gap between Saturn and its innermost rings, known as Cassini's Grand Finale. The 20-year mission will conclude with a dive into Saturn's atmosphere on Sept. 15.<p>


<!--FACEBOOK-->

<table width=630><tr><td valign="top" width=400 align="left">
<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=194748843878882&xfbml=1"></script><fb:like href="http://www.spacedaily.com/reports/Experiments_Show_Titan_Lakes_May_Fizz_with_Nitrogen_999.html" send="true" width="400" show_faces="false" action="recommend" font="tahoma"></fb:like>
</td>

<td valign="top" width=230 align="right">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></td></tr></table>


<div class="BT"><a href="http://www.saturndaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/saturndaily-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SATURN DAILY"></a></div>
<a href="http://www.spacedaily.com/reports/Enceladus_south_pole_is_warm_under_the_frost_999.html" class=fullstory><img src="http://www.spxdaily.com/images-sm/cassini-enceladus-tiger-stripes-sm.jpg" border=0 width=100 height=80 hspace=5 vspace=2 align=right></a>
<span class="BHB"><a href="http://www.spacedaily.com/reports/Enceladus_south_pole_is_warm_under_the_frost_999.html" class=fullstory>Enceladus' south pole is warm under the frost</a><br /></span>
<span class="BDL">Paris, France (SPX) Mar 16, 2017<br /></span>
<span class="BNTX">
Over the past decade, the international Cassini mission has revealed intense activity at the southern pole of Saturn's icy moon, Enceladus, with warm fractures venting water-rich jets that hint at an underground sea. 

A new study, based on microwave observations of this region, shows that the moon is warmer than expected just a few metres below its icy surface. This suggests that heat is pr ... <a href="http://www.spacedaily.com/reports/Enceladus_south_pole_is_warm_under_the_frost_999.html" class=fullstory>read more</a><br clear="all"></span>
<br />





<!--RELATED LINKS-->

<span class="BL"><b>Related Links</b><br /></span>

<span class="NL"><a href="http://www.nasa.gov/cassini" class="highlight">Cassini at NASA</a><br></span>
<span class="NL"><a href="http://www.saturndaily.com" class="highlight">Explore The Ring World of Saturn and her moons</a><br></span><span class="NL"><a href="http://www.spacedaily.com/Jovian_Dreams.html" class="highlight">Jupiter and its Moons</a><br></span><span class="NL"><a href="http://www.spacedaily.com/outerplanets.html" class="highlight">The million outer planets of a star called Sol</a><br></span><span class="NL"><a href="http://www.spacedaily.com/Mecury_Rising.html" class="highlight">News Flash at Mercury</a><br></span>

<br />

</div>

<center><img src="../images/black.jpg" border=0 width=630 height=1 hspace=0 vspace=5></center>


<!-- KONTERA -->

<center><table cellspacing=0 cellpadding=0 border=0 align="center" valign="top" width=630><tr>

<td align="left" valign="top" width=300>

<script type="text/javascript">
    google_ad_client = "ca-pub-4298545354336832";
    google_ad_slot = "5214124240";
    google_ad_width = 300;
    google_ad_height = 600;
</script>
<!-- Google SMN 300x600 - Homepage -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<!--<center><img src="http://www.spacedaily.com/images/white.gif" border=0 width=300 height=50 hspace=0 vspace=0></center>

<script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=305972&u=spacemedianetwork&width=300&height=250"></script>

<center><img src="http://www.spacedaily.com/images/white.gif" border=0 width=300 height=50 hspace=0 vspace=0></center>-->

</td>

<td align="center" valign="top" width=30></td>

<td align="right" valign="top" width=300>

<script type="text/javascript">
    google_ad_client = "ca-pub-4298545354336832";
    google_ad_slot = "9851886641";
    google_ad_width = 300;
    google_ad_height = 600;
</script>
<!-- News Promo -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</td>

</tr></table></center>
<!-- GOOGLE 300 -->

<center><img src="../images/black.jpg" border=0 width=630 height=1 hspace=0 vspace=5></center>

<span class="BDL"><b>Comment on this article using your Disqus, Facebook, Google or Twitter login.</b><br/ ><br/ ></span>

<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
/*
var disqus_config = function () {

this.page.url = http://www.saturndaily.com/reports/Experiments_Show_Titan_Lakes_May_Fizz_with_Nitrogen_999.html;
this.page.identifier = 80242616;
this.page.title = Experiments Show Titan Lakes May Fizz with Nitrogen;
};
*/
(function() { 
var d = document, s = d.createElement("script");
s.src = "//spacedaily.disqus.com/embed.js";
s.setAttribute("data-timestamp", +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>



<!--COMMENTS / RELATED ETC HERE-->

<table align="left" width=630><tr>
<td width=630 align="left" valign="top">

<span class="BDL"><b>Share this article via these popular social media networks</b><br /></span>

<center><img src="../images/white.gif" border=0 width=630 height=1 hspace=0 vspace=5></center>

<!-- SOCIAL SHARE -->

<table align="left" width=630><tr>
	<td width=157><span class="BDL"><a href="http://del.icio.us/post?url=http://www.spacedaily.com/reports/Experiments_Show_Titan_Lakes_May_Fizz_with_Nitrogen_999.html&title=Experiments Show Titan Lakes May Fizz with Nitrogen" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/delicious.png" border=0 alt="del.icio.us" height="16px" width="16px"/>del.icio.us</a></span></td>
	<td width=157><span class="BDL"><a href="http://digg.com/submit?phase=2&url=http://www.spacedaily.com/reports/Experiments_Show_Titan_Lakes_May_Fizz_with_Nitrogen_999.html
&title=Experiments Show Titan Lakes May Fizz with Nitrogen" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/digg.png"  border=0 alt="Digg" height="16px" width="16px"/>Digg</a></span></td>
	<td width=157><span class="BDL"><a href="http://reddit.com/submit?url=http://www.spacedaily.com/reports/Experiments_Show_Titan_Lakes_May_Fizz_with_Nitrogen_999.html&title=Experiments Show Titan Lakes May Fizz with Nitrogen" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/reddit.png"  border=0 alt="Reddit" height="16px" width="16px"/>Reddit</a></span></td>
	<td width=157><span class="BDL"><a href="http://www.google.com/bookmarks/mark?op=add&bkmk=http://www.spacedaily.com/reports/Experiments_Show_Titan_Lakes_May_Fizz_with_Nitrogen_999.html&title=Experiments Show Titan Lakes May Fizz with Nitrogen" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/google.png"  border=0 alt="Google" width="16px" height="16px"/>Google</a></span></td>
</tr></table>
<br clear="all">

<center><img src="../images/black.jpg" border=0 width=630 height=1 hspace=0 vspace=5></center>



<center>
<table cellspacing=0 cellpadding=0 border=0 align="center" valign="top" width=630><tr>
<td width=310 valign="top" align="left">

<div class="BT"><a href="http://www.marsdaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/marsdaily-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SATURN DAILY"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.marsdaily.com/reports/ExoMars_science_checkout_completed_and_aerobraking_begins_999.html" class="fullstory">
ExoMars: science checkout completed and aerobraking begins<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.marsdaily.com/reports/Mars_Rover_Tests_Driving_Drilling_and_Detecting_Life_in_Chiles_High_Desert_999.html" class="fullstory">
Mars Rover Tests Driving, Drilling and Detecting Life in Chile's High Desert<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.marsdaily.com/reports/Opportunity_Driving_South_to_Gully_999.html" class="fullstory">
Opportunity Driving South to Gully<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.marsdaily.com/reports/NASA_Mars_Orbiter_Tracks_Back_to_Back_Regional_Storms_999.html" class="fullstory">
NASA Mars Orbiter Tracks Back-to-Back Regional Storms<br /><br /></a>

<div class="BT"><a href="http://www.moondaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/moondaily-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SATURN DAILY"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.moondaily.com/reports/Team_Indus_To_Send_Seven_Experiments_To_The_Moon_Including_Three_From_India_999.html" class="fullstory">
Team Indus To Send Seven Experiments To The Moon Including Three From India<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.moondaily.com/reports/Sun_Devils_working_for_a_chance_to_induce_photosynthesis_on_our_lunar_neighbor_999.html" class="fullstory">
Sun Devils working for a chance to induce photosynthesis on our lunar neighbor<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.moondaily.com/reports/NASA_finds_missing_LRO_Chandrayaan-1_lunar_orbiters_999.html" class="fullstory">
NASA finds missing LRO, Chandrayaan-1 lunar orbiters<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.moondaily.com/reports/Under_Trump_the_Moon_regains_interest_as_possible_destination_999.html" class="fullstory">
Under Trump, the Moon regains interest as possible destination<br /><br /></a>

<div class="BT"><a href="http://www.saturndaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/saturndaily-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SATURN DAILY"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.saturndaily.com/reports/Farewell_to_Mimas_999.html" class="fullstory">
Farewell to Mimas<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.saturndaily.com/reports/Cassini_Sees_Heat_Below_the_Icy_Surface_of_Enceladus_999.html" class="fullstory">
Cassini Sees Heat Below the Icy Surface of Enceladus<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.saturndaily.com/reports/Enceladus_south_pole_is_warm_under_the_frost_999.html" class="fullstory">
Enceladus' south pole is warm under the frost<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.saturndaily.com/reports/An_Ice_World___With_an_Ocean_999.html" class="fullstory">
An Ice World...With an Ocean<br /><br /></a>

<div class="BT"><a href="http://www.spacedaily.com/dragonspace.html" class="basket"><img src="http://www.spxdaily.com/images/dragon-space-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SATURN DAILY"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/China_Develops_Spaceship_Capable_of_Moon_Landing_999.html" class="fullstory">
China Develops Spaceship Capable of Moon Landing<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Long_March_7_Y2_ready_for_launch_of_Chinas_first_cargo_spacecraft_999.html" class="fullstory">
Long March-7 Y2 ready for launch of China's first cargo spacecraft<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/China_Seeks_Space_Rockets_Launched_from_Airplanes_999.html" class="fullstory">
China Seeks Space Rockets Launched from Airplanes<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Riding_an_asteroid_Chinas_next_space_goal_999.html" class="fullstory">
Riding an asteroid: China's next space goal<br /><br /></a>

</td>
<td width=10 align="left" valign="top"><img src="../images/white.gif" border=0 width=10 height=5 hspace=0 vspace=0></td>

<td width=310 valign="top" align="left">


<div class="BT"><a href="http://www.spacedaily.com/outerplanets.html" class="basket"><img src="http://www.spxdaily.com/images/outerplanets-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SATURN DAILY"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/ESAs_Jupiter_mission_moves_off_the_drawing_board_999.html" class="fullstory">
ESA's Jupiter mission moves off the drawing board<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/NASA_Mission_Named_Europa_Clipper_999.html" class="fullstory">
NASA Mission Named 'Europa Clipper'<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Juno_Captures_Jupiter_Cloudscape_in_High_Resolution_999.html" class="fullstory">
Juno Captures Jupiter Cloudscape in High Resolution<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Juno_to_remain_in_current_orbit_at_Jupiter_999.html" class="fullstory">
Juno to remain in current orbit at Jupiter<br /><br /></a>

<div class="BT"><a href="http://www.spacedaily.com/Exo_Worlds.html" class="basket"><img src="http://www.spxdaily.com/images/extra-solar-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SATURN DAILY"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Fossil_or_inorganic_structure_Scientists_dig_into_early_life_forms_999.html" class="fullstory">
Fossil or inorganic structure? Scientists dig into early life forms<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Gigantic_Jupiter_type_planet_reveals_insights_into_how_planets_evolve_999.html" class="fullstory">
Gigantic Jupiter-type planet reveals insights into how planets evolve<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Could_fast_radio_bursts_be_powering_alien_probes_999.html" class="fullstory">
Could fast radio bursts be powering alien probes<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Operation_of_ancient_biological_clock_uncovered_999.html" class="fullstory">
Operation of ancient biological clock uncovered<br /><br /></a>

<div class="BT"><a href="http://www.spacedaily.com/Exo_Life.html" class="basket"><img src="http://www.spxdaily.com/images/exo-life-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SATURN DAILY"></a></div>
<div class="BT"><a href="http://www.spacedaily.com/earthobservation.html" class="basket"><img src="http://www.spxdaily.com/images/earth-observation-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="SATURN DAILY"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Going_deep_to_measure_Earths_rotational_effects_999.html" class="fullstory">
'Going deep' to measure Earth's rotational effects<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/15_years_of_GRACE_Satellite_mission_flies_thrice_its_planned_time_999.html" class="fullstory">
15 years of GRACE: Satellite mission flies thrice its planned time<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Scientists_measure_Earths_rotational_forces_with_underground_laser_gyroscope_999.html" class="fullstory">
Scientists measure Earth's rotational forces with underground laser gyroscope<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/How_Arctic_weather_can_improve_mid-latitude_forecasts_999.html" class="fullstory">
How Arctic weather can improve mid-latitude forecasts<br /><br /></a>

</td></tr></table>
</center>




</td></tr></table>

<!--START END PACKAGE CODE-->

<br clear="all">
<br clear="all">


<br/>
<center><table width=630 cellspacing=2 cellpadding=2 border=0>
<tr><td align="center" width=100 bgcolor="#FFFFFF"><a href="http://www.spacedaily.com/Memory_Foam_Mattress_Review.html"><img src="http://www.spacedaily.com/images/memory-foam-mattress-handimprint-sm.jpg" width=80 height=56 border=1><div class="BDL">Memory Foam Mattress Review</div></a></td>
<td align="center" width=530 bgcolor="#FFFFFF">
<div class="BDL">

<center><a href="mailto:advertise@spacedaily.com"><font color="#FF0000">SPACE MEDIA NETWORK PROMOTIONS<br></font></a>
<a href="http://www.spacedaily.com/solar_energy_solutions.html">Solar Energy Solutions</a><br clear="all">
<a href="http://www.spacedaily.com/tempurpedic-mattress-comparison.htm">Tempur-Pedic Mattress Comparison ... </a><br></center></div>

<img src="../images/white.gif" border=0 width=530 height=10 hspace=0 vspace=0>

<span class="BDL"><b>Newsletters :: <a href="http://eepurl.com/8cf_v" class="submenu">SpaceDaily :: SpaceWar :: TerraDaily :: Energy Daily</a></b></span><br>
<span class="BDL"><b>XML Feeds :: <a href="http://www.spacedaily.com/spacedaily.xml" class="submenu">Space News</a> :: <a href="http://www.terradaily.com/terradaily.xml" class="submenu">Earth News</a> :: <a href="http://www.spacewar.com/spacewar.xml" class="submenu">War News</a> :: <a href="http://www.solardaily.com/solardaily.xml" class="submenu">Solar Energy News</a></b></span>
</td></tr></table></center>


<br clear="all">
<br clear="all">

</td>

<td width=20 align="left" valign="top"><img src="../images/white.gif" border=0 width=20 height=2 hspace=0 vspace=0></td>

<td width=300 align="left" valign="top">

<!--DOMAIN.ARTICLE_RIGHT-->
<!--NEW 300x600 AD AND PIX COLUMN-->

<script type="text/javascript">
    google_ad_client = "ca-pub-4298545354336832";
    google_ad_slot = "6560752240";
    google_ad_width = 300;
    google_ad_height = 600;
</script>
<!-- Google SMN 300x600 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<br clear="all">
<br clear="all">

<!-- SMN-AP-300-B -->
<!-- SMN-AP-300-600-300-250-B -->
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/Spacewarcom/ROS/tags.js"></script>


<br clear="all">
<br clear="all">

<!--DOMAIN.ARTICLE_RIGHT END-->

<!--empty-->
</td></tr></table></center>

<br clear="all">
<br clear="all">

<center>
<table cellspacing=0 cellpadding=0 border=0 width=1130 align="center"><tr>
<td width=160 align="right" valign="top">
</td>

<td width=20 align="left" valign="top"><img src="../images/white.gif" border=0 width=20 height=2 hspace=0 vspace=0></td>
<td width=630 align="left" valign="top">
<span class="BDX">
The content herein, unless otherwise known to be public domain, are Copyright 1995-2017 - Space Media Network. All websites are published in Australia and are solely subject to Australian law and governed by Fair Use principals for news reporting and research purposes.

AFP, UPI and IANS news wire stories are copyright Agence France-Presse, United Press International and Indo-Asia News Service. ESA news reports are copyright European Space Agency. All NASA sourced material is public domain. Additional copyrights may apply in whole or part to other bona fide parties. 

Advertising does not imply endorsement, agreement or approval of any opinions, statements or information provided by Space Media Network on any Web page published or hosted by Space Media Network. <a href="http://www.spacedaily.com/privacy.html">Privacy Statement</a>

</span></td>
<td width=20 align="left" valign="top"><img src="../images/white.gif" border=0 width=20 height=2 hspace=0 vspace=0></td>

<td width=300 align="right" valign="top">
<img src="../images/white.gif" border=0 width=300 height=2 hspace=0 vspace=0>
</td>
</tr></table></center>

<br clear="all">
<br clear="all">

</BODY>
</HTML>

